Kahl Consultants Wordpress Update

Security and Maintenance Release

The Wordpress 5.3.1 security update is out. This update features plenty of bug fixes and enhancements plus a number of important security fixes.

Kahl Consultants recommends all websites running in Wordpress to install the updates for the security and stability of their websites.

Wordpress 5.3.1 Update Features:

  • Fixed an issue where an unprivileged user could make a post sticky via the REST API.
  • Fixed an issue where cross-site scripting (XSS) could be stored in well-crafted links.
  • Hardened wp_kses_bad_protocol() to ensure that it is aware of the named colon attribute.
  • Fixed a stored XSS vulnerability using block editor content.

Do you need help in safely updating your Wordpress website? Give Kahl a Call at 415-499 0838. Contact us now or check out our other services.